npm packagebutter-require (npm package)

A fork of 'olalonde/better-require' - lets you load JSON and YAML files using require syntax. For example: var config = require('./config.json'); Extensions available are: json, yaml, coffee, ts, ls, co


GitHub repos using butter-require (showing top 100 with most stars)

#GitHub repo nameStars
1anodynos/uRequire200+
2jfhbrook/hoarders50+
3gdi2290/node-everything10+
4vo0doO/uRequire1